ALL-INKL.COM - Webhosting Server Hosting Domain Provider

WordPress under attack!

If you run a WordPress site, you should check for
the latest security flaws in the following plugins
if you happen to use them on your site. In the
worst case an attacker could gain admin access!

Affected from this are these plugins:

  • 10Web Map Builder (Critical)
  • Flexible Checkout Fields (Critical)
  • Async Java Script (High)
  • Events Calendar Lite (High)

These versions are okay to use:

  • 10Web Map Builder – Version 1.0.64 and newer
  • Flexible Checkout Fields – 2.3.2 and newer
  • Async Java Script – 2.20.02.27 and newer
  • Events Calendar Lite – 5.1.7

Usually your WordPress Dashboard will notify you about the existence of new versions of the plugins but you can also manually install them from the respective Plugin site if necessary.

 


March 2, 2020 Netspark - 1592 posts - Member since: May 9th, 2011 No Comments »

RATING :
Rockbottom!Very badBadAverageGoodVery goodAwesome! (1 votes, average: 7.00 out of 7)
Loading...
FILED UNDER :Computer , Technology , Thoughts
TAGGED WITH : , , , , ,

Leave a comment


Scroll Up