ALL-INKL.COM - Webhosting Server Hosting Domain Provider

Posts Tagged ‘expiry’

Firefox and Addon problems

It appears as if Firefox has some problems with Addon installation
and activation. If your Firefox is Version 66.0.3 and older, you’ll find
most if not all of your addons being deactivated. Reason for this is
an expired SSL-certificate that is used by Firefox and mozilla.

Continue Reading

May 5, 2019Netspark No Comments »
RATING :
Rockbottom!Very badBadAverageGoodVery goodAwesome! (1 votes, average: 7.00 out of 7)
Loading...
FILED UNDER :Computer , News , Technology
TAGGED WITH : , , , , ,